Dejaran de funcionar 2 versiones de WhatsApp 

MVS

CIUDAD DE MÉXICO. WhatsApp dio a conocer que realizará una limpieza de su popular aplicación de mensajería la cual dejará de ser compatible, a finales de 2016, con los sistemas operativos BlackBerry, Nokia S40, Symbian S60, Windows Phone 7.1 y con las versiones de Android 2.1 y Android 2.2.

Después del 31 de diciembre de 2016 quienes todavía usen un smartphone con Android 2.1 o Android 2.2 ya no podrán seguir usando WhatsApp porque la aplicación dejará de ser compatible.

WhatsApp ya ha comenzado a informar a los usuarios de estos sistemas operativos obsoletos mediante un aviso desde la propia aplicación que a partir del 2017 tendrán que cambiar su teléfono para poder seguir utilizando la app.

El cambio en la compatibilidad en la aplicación para Android sólo afectará al 0.1 por ciento de usuarias y usuarios, ya que actualmente la cuota de mercado de Android 2.1 Eclair y Android 2.2 Froyo es muy bajo.

El 1 de enero 2017 los pocos usuarios que aún sigan estancados con dichas versiones de Android verán como dejarán de recibir y enviar mensajes a través de WhatsApp.

No hay comentarios

Dejar respuesta

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.