Agencia

CIUDAD DE MÉXICO. WhatsApp acaba de actualizar su app en los iPhones. Tiene varias funciones nuevas así como mejoras de seguridad. Lamentablemente, algunos usuarios se verán afectados por esta una versión, ya que todos los smartphones que no tengan ciertos requerimientos, no podrán actualizar, perdiendo acceso a la app.

De acuerdo con el comunicado oficial de Apple, es necesario que los iPhones tengan el sistema operativo iOS 10 o superior para poder instalar el nuevo WhatsApp, que lleva la versión 2.21.50. Si no cuentas con ese sistema operativo, no podrás hacer nada al respecto.

Para poner las cosas más fáciles, quienes tengan un iPhone 4s o alguno más antiguo, son quienes se verán afectados por esta nueva actualización. Esos dispositivos solo admiten máximo el iOS 9.3.6. Si tienes un iPhone 5, has alcanzado a salvarte porque sí puedes instalar en él iOS 10.

De esta forma, quienes todavía tengan WhatsApp en iOS 9 podrán seguir utilizando la aplicación, al menos hasta que deje de funcionar por completo, que sucederá poco a poco; aunque tampoco tomará meses.

Podrías recibir un mensaje señalando que no tienes cierta compatibilidad con la versión actual de WhatsApp, lo que significará que no tienes la versión más reciente del mismo. De poder actualizar, deberás hacerlo para seguir disfrutando de los beneficios del servicio verde.

Si sabes que tu iPhone figura entre los que pronto dejarán de ser compatibles, lo más recomendable sería que comiences a exportar todos tus chats a la nube antes de que ya no puedas entrar a la app.

No hay comentarios

Dejar respuesta

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.